Upstream network issues impacting LPO

Incident Report for Leanpath

Resolved

The incident with our cloud hosting partner has resolved, and Leanpath Online and the Leanpath app are now back online. All Leanpath users can log in to Leanpath Online and the Leanpath app.

Waste data tracked during the incident will appear in Leanpath Online as it is uploaded by your Trackers.

At this time, we considered the incident resolved. Thank you for your patience.
Posted Jun 12, 2025 - 15:02 PDT

Update

Leanpath systems are starting to become available again. We are continuing to monitor the incident.
Posted Jun 12, 2025 - 13:23 PDT

Update

We continue to monitor the incident with our cloud hosting partner. They are reporting progress but do not have an ETA to resolution at this time. Please monitor this page for continued updates.
Posted Jun 12, 2025 - 12:58 PDT

Monitoring

A global network incident is impacting LPO availability at the moment. We are monitoring restoration progress and will update this status as we know more.
Posted Jun 12, 2025 - 12:11 PDT
This incident affected: Leanpath Online (Reporting Dashboard & Analytics Application, Tracker Transaction Gateway) and Leanpath Support (Help Center, Leanpath Community, Training Content).