We continue to see zero errors with SSO logins, We are marking this incident closed.
Posted May 04, 2022 - 12:45 PDT
Monitoring
Leanpath has deployed a hotfix to resolve the SSO login issue and we believe functionality has been restored. If you are continuing to have problems with a SSO based login please contact Leanpath Support.
Posted May 04, 2022 - 11:35 PDT
Update
Leanpath will be performing a hot fix to Leanpath Online in the next few minutes to try and resolve the SSO issue. We will have an update around 11:15 AM PDT.
Posted May 04, 2022 - 11:01 PDT
Identified
We have identified the issue and understand what is causing the problem. We're currently working out how to patch the issue. We'll provide an update when we have a clearer time to resolution.
Posted May 04, 2022 - 07:58 PDT
Investigating
Leanpath Online is currently having an issue with SAML based authentication and customers who are using SSO are being blocked from logging into https://online.leanpath.com
We're currently investigating the issue and will update as soon as we have identified the issue.
Posted May 04, 2022 - 06:31 PDT
This incident affected: Leanpath Online (Reporting Dashboard & Analytics Application).