LeanPath Online Scheduled Downtime
Incident Report for Leanpath
Resolved
This incident has been resolved.
Posted Dec 26, 2016 - 17:04 PST
Identified
The LeanPath Online reporting platform will be unavailable until 16:00 PST on December 26 as we upgrade our system infrastructure to bring our users improved performance and a better overall experience. During the downtime, waste events will continue to be recorded on LeanPath tracking devices, and will upload to LeanPath Online when the platform is restored. We appreciate your patience as we work to make these upgrades. If you have any questions or concerns, please get in touch with our support team at support@leanpath.com.
Posted Dec 26, 2016 - 11:12 PST