This maintenance has come to a close. You should see a return to functionality now. Thank you for your patience!
Posted Feb 24, 2022 - 15:50 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2022 - 15:30 PST
Scheduled
The Leanpath Engineering team will be performing a planned maintenance on the Leanpath Online platform to implement security updates. Brief service degradation on Leanpath Online will impede customer login attempts; trackers at customer locations will continue to collect data, but the data won't post until the maintenance has been completed.