This maintenance has come to a close. All DNS changes have propagated globally, with no loss of service. Thank you for your patience!
Posted Apr 23, 2023 - 06:02 PDT
Verifying
DNS Migration has been completed; we are validating global propagation.
Posted Apr 22, 2023 - 16:35 PDT
Update
We are still in a holding pattern waiting for our DNS registrar to continue their work. All services are expected to be up during this time, and likely after their work is complete, but we are extending this maintenance window out of an abundance of caution. Thanks for your patience!
Posted Apr 21, 2023 - 18:32 PDT
Update
Scheduled maintenance is still in progress. It's likely that this maintenance window will be prolonged due to unexpected irregularities with our domain registrar.
Posted Apr 21, 2023 - 16:47 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2023 - 15:01 PDT
Scheduled
The Leanpath Engineering team will be performing planned infrastructure maintenance that may briefly impact much of Leanpath's online presence, including the Leanpath Online platform, access to training content, and access to our community portal.
Type of maintenance: DNS migration Impact: Possibility of brief unavailability of services
Posted Apr 19, 2023 - 12:42 PDT
This scheduled maintenance affected: Leanpath Online (Reporting Dashboard & Analytics Application, Tracker Transaction Gateway), Leanpath.com website, and Leanpath Support (Help Center, Leanpath Community, Training Content).