This maintenance has come to a close. Have a great weekend!
Posted Jan 27, 2023 - 15:23 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2023 - 15:03 PST
Scheduled
The Leanpath Engineering team will be performing planned maintenance on the Leanpath Online platform.
Type of maintenance: Infrastructure updates Impact: Endusers should not see any disruption to service Expected Duration: 2 hours Expected Outcome: This is strictly a housekeeping maintenance. No endusers should see any difference, but it'll sure look pretty for us here working on the back end.