Analytics & Reporting Dashboard Performance Degraded
Incident Report for Leanpath
Resolved
Service has been restored to the LeanPath Online Analytics & Reporting dashboard. User data will update shortly.
Posted Sep 22, 2016 - 09:53 PDT
Investigating
The LeanPath Online Analytics & Reporting dashboard is currently experiencing a service disruption. Our incident response team is currently working to restore service. No data has been lost and reports will reflect data accurately once service has been restored.
Posted Sep 22, 2016 - 09:49 PDT