This maintenance has come to a close. You should see a return to functionality now. Thank you for your patience!
Posted May 03, 2022 - 11:29 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2022 - 10:32 PDT
Scheduled
The Leanpath Engineering team will be performing planned maintenance on the Leanpath Online platform.
Type of maintenance: Security and application updates Impact: LPO users will see brief periods of intermittent unavailability during this 1-hour window. Trackers will not be impacted by this maintenance. Expected Duration: ~1 hour Expected Outcome: Bug fixes, security updates